[eepro100] eepro100

Mroczek, Joseph T joseph.t.mroczek at intel.com
Fri Mar 3 13:22:44 PST 2006


Most likely there is a new device ID on your adapter that is not recognized by the drivers on your system. A driver update will likely resolve the issue. You can get the latest eepro100 and e100 drivers at the URLs below. If the driver updates do not resolve the issue, please send the output of the command: lcpsi -vvn (That is 2 Vs not a W). 




Joe M.

From: eepro100-bounces at scyld.com [mailto:eepro100-bounces at scyld.com] On Behalf Of tony.chamberlain at lemko.com
Sent: Thursday, March 02, 2006 1:09 PM
To: eepro100 at scyld.com
Subject: [eepro100] eepro100


We have a Dell Power Edge running Red Hat 9.0 (2.4.20-8 kernel) with an Intel Pro/100 VE ethernet adapter.
According to everything I have read, the driver should be e100.  Well I tried both e100 and eepro100 drivers
(/sbin/insmod <module>) but neither one worked.  They both gave that error:

             init_module: No such device
             Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.
             You may find more information in syslog or the output from dmesg

Anyone have any idea what I should be using?



More information about the eepro100 mailing list