Newest RPM's?

LT V. H. Walke walke at
Sun Mar 31 13:34:53 PST 2002

If you're using RH7.2 you should already have rpm v. 4.0.3:

$ rpm -q rpm

or possibly a rev or two older since some updates may have been
released.  You should be able to go straight to the application rpms.

I've never installed the Scyld RPMs to a running RedHat system, so you
may run into some problems.  Unless you have a really strong need to
have you RH7.2 system as the master, I would suggest doing a full Scyld

Good luck,

On Sun, 2002-03-31 at 16:29, Eric Miller wrote:
> I am using RH7.2 on my master node and would like to RPM the latest stable
> version of Scyld, instead of using the CD (I have 27Bz-7, based on RH6.2)
> On the FTP site (, I find some choices!  I
> assume that I want either:
> rpm-4.0.2-6x.i386.rpm
> -or-
> rpm-3.0.5-9.6x.i386.rpm
> Or, perhaps one of the others.  Should I be using 4.0.2?
> TIA!
> -ETM
>   .~.
>   /V\
>  // \\
> /(   )\
>  ^'~'^
> _______________________________________________
> Beowulf mailing list, Beowulf at
> To change your subscription (digest mode or unsubscribe) visit
  Vann H. Walke                        Office: Chauvenet 341
  Computer Science Dept.               Ph:  410-293-6811
  572 Holloway Road, Stop 9F           Fax: 410-293-2686
  United States Naval Academy          email: walke at
  Annapolis, MD 21402-5002   

More information about the Beowulf mailing list