3C905B problems

Aaron M. Ucko amu@mit.edu
Tue Jul 21 10:10:45 1998

"Daniel Hamlin" <DHamlin@olivet.edu> writes:

> Sorry if this has already been answered, but I just found out about
> this list today and just now subscribed.  I am having problems getting 
> my 3C905B working under linux.  I am currently using the redhat 5.1
> distribution (I haven't been able to get the updates, yet).  I have tried the new 
> driver file .99D and .99E and have also tried the varesearch pre-patched kernel 
> version 2.0.34.  My 3C905B is detected correctly, and displays the correct 
> hardware address, however I can't ping anything on the network.  ifconfig 

If you have a "combo" card, try running 3c90xcfg under DOS and setting
the media type to the real type rather than "auto detect".

> shows that everything is setup correctly.  I did notice that my routing table 
> displays the localnet and loopback and then just hangs.  My computer is a P2 

That typically means route's failing to reverse-resolve some
addresses.  If you run route with -n, it'll show the addresses
numerically and not hang.

Aaron M. Ucko, KB1CJC <amu@mit.edu> (finger amu@monk.mit.edu)