[Beowulf] Passwordless ssh - strange problem

John Van Workum jdvw at tticluster.com
Fri Sep 14 10:25:37 PDT 2007

Are you using ssh1 or ssh2? The pub file is called "authorized_keys2"
for ssh version 2. Also using -v option will give you some debug
messages to help diagnose the problem.


On 9/14/07, laytonjb at charter.net <laytonjb at charter.net> wrote:
> Afternoon cluster party goers,
> I'm having trouble on a cluster with passwordless ssh. I followed all the
> steps (I think). On the head node, I generated the public and private
> keys and then copied id_rsa.pub to authorized keys. Then I tried
> logging into compute nodes and it asks for my password every time
> (regardless of the number of times I log into the node). I've tried changing
> the permissions on authorized_keys a few times (600, 644) and that
> doesn't seem to change the behavior. Any ideas?
> Thanks!
> Jeff
> _______________________________________________
> Beowulf mailing list, Beowulf at beowulf.org
> To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf

More information about the Beowulf mailing list