[Beowulf] Passwordless ssh - strange problem

Geoff geoff at galitz.org
Fri Sep 14 10:10:30 PDT 2007

Check the permissions on the .ssh directory.  They should be set to 700.


Am 14.09.2007, 18:53 Uhr, schrieb <laytonjb at charter.net>:

> Afternoon cluster party goers,
> I'm having trouble on a cluster with passwordless ssh. I followed all the
> steps (I think). On the head node, I generated the public and private
> keys and then copied id_rsa.pub to authorized keys. Then I tried
> logging into compute nodes and it asks for my password every time
> (regardless of the number of times I log into the node). I've tried  
> changing
> the permissions on authorized_keys a few times (600, 644) and that
> doesn't seem to change the behavior. Any ideas?
> Thanks!
> Jeff
> _______________________________________________
> Beowulf mailing list, Beowulf at beowulf.org
> To change your subscription (digest mode or unsubscribe) visit  
> http://www.beowulf.org/mailman/listinfo/beowulf

Erstellt mit Operas revolutionärem E-Mail-Modul: http://www.opera.com/mail/

More information about the Beowulf mailing list