SMP kernel for Scyld

Jag agrajag at
Thu Mar 29 17:38:13 PST 2001

On Thu, 29 Mar 2001, Carpenter, Dean wrote:

> Hey All -
> Anyone have any luck with the kernel-smp-2.2.17-33.beo.i686.rpm package ?


> Any special tricks to getting it run cleanly on the master or slave nodes ?

First I installe dthe kernel-smp package on the master node.  I then
edited the lilo.conf to boot the smp kernel.  I ran '/sbin/lilo', then
rebooted it.

I then made the /boot/vmlinuz symlink point to the smp kernel.  After
that, I ran beosetup and told it to create the BeoBoot file.  Then I
rebooted all the slave nodes and everything worked fine.

> As I said before, it appears to have some trouble with the modules.

I had this problem.  Booting into the smp kernel before remaking the
beoboot file seemed to fix it.
> Just out of interest, why isn't the smp version the default instead of the
> up one ?

I'm not sure.  The default kernel should be decided by anaconda (Red
Hat's installer).

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 232 bytes
Desc: not available
URL: <>

More information about the Beowulf mailing list