Redhat 7.1 NFS problem

Jian Tao jtao at
Tue Jun 19 22:02:32 PDT 2001

I have problems with RH 7.1 in NFS. 

We have one SMP server and nine nodes. There are only two nodes
seem to work as we expect(standard: we can run MPI Programs at least). In other
nodes we can mount Server:/home to Node#n:/home successfully, but 
we can not run programs in /home on those nodes.
When I tried to run any executables (except commands), there came NFS errors 
(task 69 can't request a slot) on nodes.

 Actually I used $dd if=/dev/hda of=/dev/hdc to clone all other nodes from 
one prototype, which can work smoothly. 

I tried which is supposed to prevent the errors above.
Furthremore, I tried to change the size of package in fstab.
I failed to make it work any way. We use LNE100TX Ver 2.0(by Linksys) 
NIC cards which are recognized as Lite-On ones by RH7.1. 
We have problems to make these cards work when we tried to use Scyld Beowulf. 
Anyone have problems with that kind of card? 

Maybe it is not RH's fault ;-)
BTW: all the nodes I tried are totally same.

Any suggestion is appreciated !



Washington University(St.Louis)

More information about the Beowulf mailing list