[Beowulf] 2 Security bugs fixed in Grid Engine

Rayson Ho raysonlogin at gmail.com
Thu Apr 19 07:26:19 PDT 2012


Right, the GE2011.11p1.patch diff is against GE2011.11. GE2011.11p1
(ie. trunk) is compatible with GE2011.11, and GE2011.11 is also
compatible with SGE 6.2u5.

I can quickly create a diff for GE2011.11 during lunch time today -
will let you know when it is done.

Rayson

=================================
Open Grid Scheduler / Grid Engine
http://gridscheduler.sourceforge.net/

Scalable Grid Engine Support Program
http://www.scalablelogic.com/


On Thu, Apr 19, 2012 at 8:31 AM, Taras Shapovalov
<taras.shapovalov at brightcomputing.com> wrote:
> Hi,
>
> I am trying to apply GE2011.11p1.patch for GE2011.11 and it fails. It seems,
> the developers of GE have created this patch for the trunk version of GE
> (which is not the same as the stable version). Is it correct?
>
> --
> Best regards,
> Taras
>



-- 
==================================================
Open Grid Scheduler - The Official Open Source Grid Engine
http://gridscheduler.sourceforge.net/


More information about the Beowulf mailing list