[Beowulf] MPI: over OFED and over IBGD

Mikhail Kuzminsky kus at free.net
Thu Jul 3 10:01:43 PDT 2008

In message from "Gilad Shainer" <Shainer at mellanox.com> (Thu, 3 Jul 
2008 09:41:01 -0700):
>Mikhail Kuzminsky wrote:
>> Is there some MPI realization/versions which may be installed 
>> one some nodes - to work over Mellanox IBGD 1.8.0 (Gold 
>> Distribution) IB stack and on other nodes - for work w/OFED-1.2 ?

>IBGD is out of date, and AFAIK none of the latest versions of the
>various MPI were tested against it.

It's clear, but I didn't ask about *LATEST* MPI versions ;-)
>I would recommend to update the
>install to OFED from IBGD, and if you need some help let me know.
Thanks you very much for your help !

> If you
>must keep it

Yes. There is some russian romance w/the words : "You can't 
understand, you can't understand, you can't understand my sorrows"
>, than MVAPICH 0.9.6 might work.

Eh, I used 0.9.5 and 0.9.9 :-) Now will see mvapich archives.
Thanks !


>Beowulf mailing list, Beowulf at beowulf.org
>To change your subscription (digest mode or unsubscribe) visit 

More information about the Beowulf mailing list