[Beowulf] gcc 4.3 and acml 4.1.0 do not play together

Mark Kosmowski mark.kosmowski at gmail.com
Fri Aug 8 09:53:43 PDT 2008

After a bit of struggling I found a post at the AMD Developer Forum
stating that gcc 4.3 and acml 4.1.0 are not compatible.

I've been reading a bunch of folks here using gcc 4.3 and just wanted
to make everyone aware, hopefully prevent some time lost to futility.

Have a great weekend!

Mark E. Kosmowski

More information about the Beowulf mailing list