Scyld problems

Bruno Barberi Gnecco brunobg at
Wed Apr 25 12:29:46 PDT 2001

	I've been having some problems to run scyld. After installing,
etc, when I try to run a program (such as mpi_mandel), I get the
following error: 

p0_1973:  p4_error: net_create_slave: bproc_rfork: -1
    p4_error: latest msg from perror: Broken pipe
bm_list_1982:  p4_error: interrupt SIGINT: 2

and the client shows an error (twice) about vmadump being unable to
map a library:

vmadump: mmap failed: /usr/lib/libgnomeui.32.10.3

Running programs through bpsh works. The same problem
is related in this previous message:

	I'd like to run X too. I upgraded the server to X4.0.2, but
it doesn't run in the client, because it can't open /dev/tty0. What's
the workaround? I can't do anything in the / directory, since it's
mounted read-only.
	Thanks a lot,
Bruno Barberi Gnecco.

More information about the Beowulf mailing list